Mozilla FireFox - "Your browser is not supported by Panaya" - Error message

This article explains how to solve the issue for Mozilla Firefox users

 

 Are you using Mozilla Firefox?

  • Panaya does not officially support Mozilla Firefox, we suggest using one of the supported browsers
    If you must use Panaya with Firefox, please download s Click-Once addon - such as Meta4 ClickOnce Launcher
     
  • The Click-Once add-on is mandatory if you wish to use Panaya Testing with Mozilla Firefox Download it here
     
  • Mozilla Firefox is not supported for capturing web application using the Browser (IE, Chrome) or Other Web (IE, Chrome) options.   

 

If you already have the Click-Once extension installed and a valid Mozilla Firefox version, your browser should be supported by Panaya.
However, if you receive the message below, follow the suggested solutions below. 

  

Clear Browsing History, Cookies, Cache and Offline Website Data

  1. Click the Firefox menu  on the browser toolbar

  2. Select Options and then Privacy

  3. Under History, select to Clear your recent history
  4. Set the Time range to clear to Everything
  5. Select to clear the following: browsing & download history, form & search history, cookies, cache, active logins, offline website data and site preferences

  6. Select Clear Now

  7. Re-launch Mozilla Firefox and check to see if the problem is solved.

Enable TLS 1.2

If none of the above solutions work, please verify that TLS 1.2 is enabled for your browser

 

If the problem persists, please contact our support team at support@panaya.com