Sap Oracle

Google Chrome - "Your browser is not supported by Panaya" - Error message

This article explains how to solve the issue for Google Chrome users. If you are using Internet Explorer, click here.

Are you using Google Chrome?
Installation of two extension is required in order to use Google Chrome with Panaya.

  1. Install the meta4 Click-Once Extension for Google Chrome - 
    a. Download and Install the Meta4 Click-Once Enabler EXE version or RAR version
    b. From within Google Chrome, add the Meta4 Click-Once extension to your Google Chrome 
  2. Install the Panaya Web Recorder Launcher Extension - 
    a. From within Google Chrome, add the Panaya Recorder for Web Applications extension to your Google Chrome
    b. Click on the link to download and and run the PanayaWebRecorderChromeInstallation.exe file
  3. Restart Google Chrome

Please also verify that you are using a valid Google Chrome version
If you still receive the message below, here are two solutions that should fix the issue.

Clear Browsing Data

  1. Click the Chrome menu  on the browser toolbar
  2. Select Settings
  3. Scroll down and click on Show advanced settings
  4. In the Privacy section, click Clear browsing data
  5. Select to clear the following: browsing history, download history, cookies and other site and plugin data, cached images and files
  6. Select Clear browsing data

Re-launch Google Chrome and check to see if the problem is solved.

Clear all cookies and site data

  1. Click the Chrome menu  on the browser toolbar
  2. Select Settings
  3. Scroll down and click on Show advanced settings
  4. In the Privacy section, click Content Settings
  5. In the Cookies section, select All cookies and site data
  6. In the Cookies and site data dialog box, select Remove All

Re-launch Google Chrome and check to see if the problem is solved.

 

If the problem persists, please contact our support team at support@panaya.com