Welcome to

Everything you need to know to get up to speed with Panaya

Which internet browsers are supported by Panaya?

The main Panaya application can be accessed using the following browser versions:
  • Internet Explorer version 11
  • Firefox version 16 and above
  • Chrome version 17 and above

Are you using Google Chrome?
Installation of two extension is required in order to use Google Chrome with Panaya.

  1. Install the meta4 Click-Once Extension for Google Chrome - 
    a. Download and Install the Meta4 Click-Once Enabler EXE version or RAR version
    b. From within Google Chrome, add the Meta4 Click-Once extension to your Google Chrome 
  2. Install the Panaya Web Recorder Launcher Extension - 
    a. Download and Install the Panaya Web Recorder Launcher EXE version or RAR version
    b. From within Google Chrome, add the Panaya Web Recorder Launcher extension to your Google Chrome
  3. Restart Google Chrome

These two extensions are mandatory if you wish to use Panaya Testing with Google Chrome

Are you using Mozilla Firefox?
Download s Click-Once addon - such as FxClickOnce
A Click-Once add-on is mandatory if you wish to use Panaya Testing with Mozilla Firefox Download it here
Mozilla Firefox is not supported for capturing web application using the Browser (IE, Chrome) or Other Web (IE, Chrome) options.

See also